본문 바로가기
NEWS/프리웨어 뉴스

Adobe Flash Player v10.0.12.36 이전 버젼에 심각한 취약성 발견

by 어떤오후 2009. 2. 26.

  Adobe Systems Incorporated은 24일(현지시간), 'Flash Player' v10.0.12.36 이전 버젼에 취약성이 발견된 것을 알리는 것과 동시에 본 취약성에 대응한 'Flash Player'v10.0.22.87을 공개했습니다. Adobe 는 본 취약성의 중요성을 4단계인 “Critical”로 결정한 후 최신판으로의 업데이트를 적극 권장하고 있습니다.

 이번 취약성은 'Adobe AIR' v1.5에도 영향을 주고 있어 마찬가지로 이에 대응한 'Adobe AIR' v 1.5.1도 동시에 공개되고 있습니다.

그 외에 'Flash CS4 Professional'등의 동사 제품도 취약성이 발견되었다 하므로 대상 제품이나 업데이트 방법을 아래 링크에서 공개한 보안사항을 참고하기 바랍니다. 

Adobe - Security Advisories : APSB09-01 - Flash Player update available to address security vulnerabilities

 

반응형

댓글0